Uploaded image for project: 'Project Configurator - Development'
  1. Project Configurator - Development
  2. PCDEV-1023

Lift restriction that custom field plugins must be in the same version for successful data migration

    Details

    • Sprint:
      PC Sprint 11 - Bug fix 3.0.1, PC Sprint 12
    • Critical Points:
      0

      Description

      If the affected plugin is one of Greenhopper or Jira Service Desk, then upgrading the plugin is not possible without upgrading Jira. This means this limitation defeats the purpose of PCDEV-868.

      Ideally, if the user selects the option to enable import from different data versions, the plugin should also admit different versions for custom field plugins.

        Attachments

          Issue Links

            Structure

              Activity

                People

                Assignee:
                jvaldeslopez Javier Valdés Lòpez
                Reporter:
                pmaranon Pepe Maranon Mora
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Structure Helper Panel